Hesabım Ve Üye Girişlerinde Beyaz Sayfa

Konusu 'Genel Destek' forumundadır ve haksal tarafından 30 Mart 2012 başlatılmıştır.

  1. haksal
    Çevrimdışı

    haksal

    Katılım:
    24 Mart 2012
    Mesajlar:
    8
    Beğenilen Mesaj:
    0
    Ödül Puanları:
    1
    Selam arkadaşlar. 1.3.2 olan opencart versiyonumu 1.4.9.6 ya yükselttim. Smrel Pro temasınıda kurdum. Bütün fonksiyonlar normal görünürken hesabım bölümü (Üye girişi dahil) çalışmıyor. Bu bölümlere tıkladığımda boş bir sayfa açıyor. Bir türlü sorunumu çözemedim. Sizden yardım rica ediyorum.
     
  2. Yusuf Özçelik
    Çevrimdışı

    Yusuf Özçelik Developer

    Katılım:
    19 Şubat 2012
    Mesajlar:
    735
    Beğenilen Mesaj:
    84
    Ödül Puanları:
    1
    Web Sitesi:
    sistem/genel ayarlar/sunucu alanından hataları gösteri işaretleyin bana hata kodunu iletin
     
  3. haksal
    Çevrimdışı

    haksal

    Katılım:
    24 Mart 2012
    Mesajlar:
    8
    Beğenilen Mesaj:
    0
    Ödül Puanları:
    1
    Sanırım 23-24 mart arası güncellemeyi yapmıştım. Error log da o kadar hata mesajı varki :) txt dosyasını yükleyip hatayı bulma işini üstada bıraksam... Şimdiden ilginiz için teşekkür ederim. :))
     

    Ekli Dosyalar:

    • error.txt
      Dosya Boyutu:
      141,8 KB
      Görüntülenme:
      3
  4. Yusuf Özçelik
    Çevrimdışı

    Yusuf Özçelik Developer

    Katılım:
    19 Şubat 2012
    Mesajlar:
    735
    Beğenilen Mesaj:
    84
    Ödül Puanları:
    1
    Web Sitesi:
    default temayı varsayılan yapın. Hala hala devam ediyorsa güncelleme işleminde sorun olmuş olabilir.
     
  5. haksal
    Çevrimdışı

    haksal

    Katılım:
    24 Mart 2012
    Mesajlar:
    8
    Beğenilen Mesaj:
    0
    Ödül Puanları:
    1
    Bu arada sitemin adresi gozdegumus.com
     
  6. haksal
    Çevrimdışı

    haksal

    Katılım:
    24 Mart 2012
    Mesajlar:
    8
    Beğenilen Mesaj:
    0
    Ödül Puanları:
    1
    maalesef denedim. Sonuç aynı. anasayfa ve sepetim dışındaki banner altındaki linkler boş sayfa açıyor
     
  7. Yusuf Özçelik
    Çevrimdışı

    Yusuf Özçelik Developer

    Katılım:
    19 Şubat 2012
    Mesajlar:
    735
    Beğenilen Mesaj:
    84
    Ödül Puanları:
    1
    Web Sitesi:
    haksal bunu beğendi.
  8. haksal
    Çevrimdışı

    haksal

    Katılım:
    24 Mart 2012
    Mesajlar:
    8
    Beğenilen Mesaj:
    0
    Ödül Puanları:
    1
    Uyguladım. admin/config.php de değişikliği yaptım.
    Admin paneline girmek istediğimde bu hata mesajını veriyor ve panele girmiyor
    Notice: Use of undefined constant HTTPS_SERVER - assumed 'HTTPS_SERVER' in /home/gozdegum/public_html/admin/controller/common/login.php on line 43Notice: Use of undefined constant HTTPS_SERVER - assumed 'HTTPS_SERVER' in /home/gozdegum/public_html/admin/controller/common/header.php on line 8Notice: Use of undefined constant HTTPS_SERVER - assumed 'HTTPS_SERVER' in /home/gozdegum/public_html/admin/controller/common/header.php on line 8Notice: Use of undefined constant HTTPS_SERVER - assumed 'HTTPS_SERVER' in /home/gozdegum/public_html/admin/controller/common/header.php on line 74
     
  9. Yusuf Özçelik
    Çevrimdışı

    Yusuf Özçelik Developer

    Katılım:
    19 Şubat 2012
    Mesajlar:
    735
    Beğenilen Mesaj:
    84
    Ödül Puanları:
    1
    Web Sitesi:
    adminde yapmana gerek yok.
     
  10. haksal
    Çevrimdışı

    haksal

    Katılım:
    24 Mart 2012
    Mesajlar:
    8
    Beğenilen Mesaj:
    0
    Ödül Puanları:
    1
    Sürümü Yükseltirken şöyle bir açıklama vardı ve onu uyguladım. Dolayısıyla benim kökdizindeki config.php de https olmadığı için admindekini kaldırdım.
    Eğer opencart sürümünüz 1.4.0 ve daha düşük bir sürüm ise aşağıdaki bu adım için olan kodu(aşağıda) kök dizinde bulunan config.php dosyasından kaldırın.
    kaldırılması gereken kod
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    //HTTP

    define('HTTP_SERVER', 'http://www.mysite.com/');

    define('HTTP_IMAGE', 'http://www.mysite.com/image/');

    // HTTPS

    define('HTTPS_SERVER', '');

    define('HTTPS_IMAGE', '');
     
  11. haksal
    Çevrimdışı

    haksal

    Katılım:
    24 Mart 2012
    Mesajlar:
    8
    Beğenilen Mesaj:
    0
    Ödül Puanları:
    1
    Üstadım harikasın. admindeki configi düzelttim. ssl kullanı kaldırı tıklamak yetti. Şimdi herşey sayende normale döndü. Çok teşekkür ederim. :)
    ssl kullanı kaldır ı iptal etmemizin benim için bir dezavantajı varmı acaba?
     
  12. Yusuf Özçelik
    Çevrimdışı

    Yusuf Özçelik Developer

    Katılım:
    19 Şubat 2012
    Mesajlar:
    735
    Beğenilen Mesaj:
    84
    Ödül Puanları:
    1
    Web Sitesi:
  13. haksal
    Çevrimdışı

    haksal

    Katılım:
    24 Mart 2012
    Mesajlar:
    8
    Beğenilen Mesaj:
    0
    Ödül Puanları:
    1
    Çok teşekkür ederim. İyi çalışmalar diliyorum.
     
  14. Mehmet Delen
    Çevrimdışı

    Mehmet Delen

    Katılım:
    25 Kasım 2016
    Mesajlar:
    0
    Beğenilen Mesaj:
    0
    Ödül Puanları:
    0
    İyi günler...
    Konu biraz eski ama problem yeni.
    Opencart 1.5.6.4 kullanıyorum.
    bu problemin aynısı 1 gün önce başladı.

    Peki SSL sertifikası var ise bu konudaki çözüm nedir ?
     

Sayfayı Paylaş

Opencartfrm.com misafirleri bu sayfayı şunları arayarak geldiler :

  1. opencart admin paneli beyaz sayfa